Follow Autopilot A2A IRIS-Yoke

Discussions and general chat

Moderator: RussDirks

Post Reply
mkulke
Posts: 6
Joined: Sat Dec 01, 2018 4:32 am
Contact:

Follow Autopilot A2A IRIS-Yoke

Post by mkulke » Sat Dec 01, 2018 4:37 am

Hello,
fsforce with ap - following works great with my IRIS 20001 yoke for the pitch axis (FSX - A2A C182)
but unfortunately there is no effect on the roll axis.
Does somebody has any idea ?
Both axes work with the XP-Force tool.
Michael
EDDC - Germany http://www.xmapsy.com

RussDirks
Site Admin
Posts: 659
Joined: Sat Sep 13, 2003 1:18 pm
Location: Chilliwack, Canada

Re: Follow Autopilot A2A IRIS-Yoke

Post by RussDirks » Sat Dec 01, 2018 5:48 am

You mentioned that you get no AP follow in roll with the A2A aircraft. What about other aircraft? Try some of the default FSX aircraft and see if you get the same results. That will give us a better idea of what the problem might be.
Russel Dirks
Forum Moderator

mkulke
Posts: 6
Joined: Sat Dec 01, 2018 4:32 am
Contact:

Re: Follow Autopilot A2A IRIS-Yoke

Post by mkulke » Sat Dec 01, 2018 4:30 pm

No, this effect does not occur on the standard FSX aircraft, where AP follow works with both axles on my IRIS-Yoke....
EDDC - Germany http://www.xmapsy.com

mkulke
Posts: 6
Joined: Sat Dec 01, 2018 4:32 am
Contact:

Re: Follow Autopilot A2A IRIS-Yoke

Post by mkulke » Sat Dec 01, 2018 5:49 pm

Hi
The problem occurs only with my C182 A2A. On the standard FSX planes and the Realair Duke, the AP-following works well with both axles...
EDDC - Germany http://www.xmapsy.com

mkulke
Posts: 6
Joined: Sat Dec 01, 2018 4:32 am
Contact:

Re: Follow Autopilot A2A IRIS-Yoke

Post by mkulke » Mon Dec 03, 2018 2:32 am

I tested it today with the P3dv4 and the current A2A c182. Here, unfortunately, the same effect as on the FSX.
Can you fix that?
Otherwise I do not need to buy the yoke addon :(
EDDC - Germany http://www.xmapsy.com

RussDirks
Site Admin
Posts: 659
Joined: Sat Sep 13, 2003 1:18 pm
Location: Chilliwack, Canada

Re: Follow Autopilot A2A IRIS-Yoke

Post by RussDirks » Mon Dec 03, 2018 9:09 am

I just ran a quick test with my a2a 182, and I can confirm the issues you're seeing. It's mostly due to the fact that a2a is using a custom autopilot for their airplanes. I may spend some time on it this week, but can't promise anything.
Russel Dirks
Forum Moderator

mkulke
Posts: 6
Joined: Sat Dec 01, 2018 4:32 am
Contact:

Re: Follow Autopilot A2A IRIS-Yoke

Post by mkulke » Tue Dec 04, 2018 3:11 pm

Great, then I wish you much success.
But even if the a2a aircraft use a custom AP, it has to work somehow.
At least it works with the tool XPForce (www.fsmissioneditor.com) ...
But FS-Force is much better suited to my needs and therefore my favorite :)
EDDC - Germany http://www.xmapsy.com

mkulke
Posts: 6
Joined: Sat Dec 01, 2018 4:32 am
Contact:

Re: Follow Autopilot A2A IRIS-Yoke

Post by mkulke » Thu Dec 13, 2018 12:44 am

Hi Russel,
do you think you can find a solution?
The Elelevator axis works too , or is this information not read from the A2A autopilot?
Unfortunately the standard aircraft are not interesting for me - I only use the A2A C182 at the moment.
Many thanks for your effort.

Michael
EDDC - Germany http://www.xmapsy.com

Post Reply