Search found 7 matches

by asijsk
Mon Dec 11, 2017 12:38 am
Forum: General Discussion
Topic: FS-Force activation after re-installation - FS9
Replies: 4
Views: 15036

Re: FS-Force activation after re-installation - FS9

Looks like it worked. Thanks Russ.
by asijsk
Sun Dec 10, 2017 5:51 am
Forum: General Discussion
Topic: FS-Force activation after re-installation - FS9
Replies: 4
Views: 15036

Re: FS-Force activation after re-installation - FS9

FSForce2.PNG
FSForce2.PNG (41.13 KiB) Viewed 15031 times
by asijsk
Sun Dec 10, 2017 3:15 am
Forum: General Discussion
Topic: FS-Force activation after re-installation - FS9
Replies: 4
Views: 15036

FS-Force activation after re-installation - FS9

I just re-installed FS9 after a hard drive crash. I re-installed FS-Force (v1.06) and am trying to activate it using my FS-Force activation key from Dec 6, 2008, when I originally purchased the license. I select internet activation and enter my registration key when prompted, but then I receive the ...
by asijsk
Sun Apr 24, 2011 8:01 am
Forum: General Discussion
Topic: Stuttering problem with FS9
Replies: 2
Views: 10576

Thanks for the quick response, Russ.

I forgot to disable FF in FS9. As soon as I did that everything worked fine.
by asijsk
Mon Apr 18, 2011 1:52 am
Forum: General Discussion
Topic: Stuttering problem with FS9
Replies: 2
Views: 10576

Stuttering problem with FS9

I had been running v1.06 with FS9 on a 3 year old HP Pavillion (Vista OS) with no problems since 2008. Loved it! Recently upgraded to a newer model HP Pavillion (Windows 7). FS9 runs better than ever, but FS-Force (FSF) causes stutters when it runs. I can feel it in the joystick (same one I used on ...
by asijsk
Sun Nov 30, 2008 12:13 am
Forum: General Discussion
Topic: Vista/Win7 Issues
Replies: 4
Views: 19792

FS9 Vista (64 bit)

Works like a charm.

THANKS!!!
by asijsk
Sat Nov 29, 2008 9:09 pm
Forum: General Discussion
Topic: Vista/Win7 Issues
Replies: 4
Views: 19792

FS9 Vista (64 bit)

The FS Force homepage indicates v1.06 should be used for FS9, but another post in the forum indicates v2.07 should be used for Vista. I am running FS9 on a Vista OS. I loaded and installed v1.06, and the installation went fine. However when I load FS9 I get an FS Force message saying I need Administ...